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1 Getting Started

WebSeeker is a meta-searcher. It resides above search engines, such as Google, Ask, Yahoo, Lycos,
Webcrawler, etc. WebSeeker performs a comprehensive search of numerous different search engines
by creating individual keyword searches for each engine. WebSeeker then brings back the results,
sorts them, removes duplicates, collates them, and presents the results to the user. The user can then
view the results in list form, or as an HTML Web page.

In WebSeeker, you can create a WebSeeker file (.WSK file) containing your search, and the results for
the search. A .WSK file can be named after a user, a broad subject, or anything that the user chooses.
Each .WSK file contains a keyword search for each search engine loaded in WebSeeker. Each search
returns results. All of the results are listed together in the display window.

2 What's New

Version 6.0 includes:
· Updated Search Engines
· Drag-and-Drop indexing of any link
· Improved e-mailing
· Improved help system

3 Using WebSeeker

WebSeeker can be used many ways (much like a web browser), but WebSeeker is particularly good at
monitoring a topic.  You can set up WebSeeker to keep up-to-date on a set of keywords.

Monitoring a Topic
· Start with a new search (File->New)
· Using the search wizard, enter the keywords that you would like to search for.
· If you want the search to include more information, hit the "Expand Search" button and add more

keywords.
· If you want to download and keep all the pages and be able to narrow the search, use the "Filter

Find" setting when creating your search.
· If you want to automatically search every day, schedule the search (Search->Schedule).
· If you want the results e-mailed to you, go to Tools->Options and choose the "EMail" tab and set

your e-mail server, and then the "Writing" tab and set the e-mail address.
· If you view click on the pages to view them, the yellow "New" status will disappear so you know

you've seen that page.
· If you believe a page is interesting and is likely to change and have new information, then right-click

and set to "Monitored" so that that page will get downloaded during future searches.

WebSeeker is very good at storing results for you.  Web pages will change.  News stories come and
go.  Many news organizations are putting their old stories in an archive where you have to pay to
access them.  If you use WebSeeker capture the news stories, you'll have your own stored record
which is completely searchable.

Storing Pages
· Start with a new search (File->New)
· Drag pages to WebSeeker.  If WebSeeker is hidden, drag the link or icon to WebSeeker on the
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open window bar and hold.  WebSeeker will pop open and you can drop the link or icon onto
WebSeeker to save the page.

· Save the .WSK file to a location to keep the archive.  You will have a .WSK file and a folder with the
same name.  The pages are stored in a way that you can access them with WebSeeker or by a
regular web browser.

WebSeeker is a very "smart" program and knows what you've looked at, and what it has seen already.
It knows about duplicates and will combine duplicates so that you are not reading the same page from
two or more different search engines.  The "New" icons will appear on content that is new so you don't
need to spend your time re-reading pages that you've already seen.  If you reject a result, it is hidden
and WebSeeker will keep it hidden even when the same page is seen again by another search engine.

The new WebSeeker 6.0 also lets you add your own results by dragging links or the icon next to the

URL in the browser  (in IE), or  (in Firefox), to WebSeeker.  The text on these pages get indexed
and can be searched using the Refine tools in WebSeeker.

4 Tutorial

4.1 Chapter One: Searching the Internet

4.1.1 Lesson 1: Creating a New Search

Use the Start New Search dialog box to create a new search.

1.    Start WebSeeker

¨ Click the Windows Start button ™ to display the Start Menu.

¨ On the Start Menu, go to Find, On the Internet.
¨
¨ OR
¨

¨ Click the Windows Start button ™ to display the Start Menu.

¨ On the Start Menu, go to Programs, Blue Squirrel WebSeeker, WebSeeker.
¨ NOTE: If you own a previous version of WebSeeker, it may be listed as ForeFront WebSeeker.
¨
¨ OR
¨

¨ Double click on a .WSK file from Program Manager or Windows Explorer.
¨
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¨
¨

The WebSeeker Start New Search box appears.

2.    Configure the search

¨ On the Keywords tab, you can enter the keywords for your new search.

¨ Choose the AND or OR Boolean Operators, search multiple keywords AS A PHRASE, or search for a
SUBSTRING.

¨ Select the type of search desired:

InstantFind - is the fastest type of search. It removes any duplicate URLs or duplicate Titles (as defined in
Preferences) from the search results.
CleanFind - is the next fastest type of search. it removes duplicates and any URLs that are unavailable.
FilterFind - is the most robust search. FilterFind is not quite as fast as InstantFind or CleanFind. It removes
duplicates, unavailable sites, and downloads search results to your hard drive for Refining.

3.    Select Search Engines

¨ When you have finished entering your keyword information, you can select the Search Engines tab to
select specific Search Engines. If no changes are made on the Search Engines tab, it defaults to Select All
Engines that support the specified search type.

4.    Launch the search

¨ Choose     to have WebSeeker perform the search immediately.

¨ Choose    to postpone the search until a later time.
¨

Now that you have created a search, you may want to return to that search at another time. See lesson 2 to learn how to open
an existing search.
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4.1.2 Lesson 2: Opening an Existing Search

You may want to return to a previously saved search to browse the results, or to update the search. You can open an existing
.WSK file several ways.

1.    Open a file from within WebSeeker

¨ Select Open from the File menu or press the Open  button on the toolbar. Select the .WSK file you
wish to open.

¨ Recently used .WSK files are listed at the bottom of the File menu. Select a file to open it.
¨

2.    Open a file from Windows Explorer, or Program Manager

¨ Start Windows Explorer, or Program Manager.

¨ Locate the .WSK file you wish to open.

¨ Double click the .WSK file. WebSeeker launches, and opens to the selected file.

Now that you are comfortable working with existing files, go to lesson 3 to learn how to expand a search to increase search
results.

4.1.3 Lesson 3: Expanding a Search

Once a search is complete, you may find that different keywords might improve it, or maybe you want to add more search
engines. Using the Expand Search function, you can easily add keywords and search engines to receive different results. You
can expand your search by adding one or more Search Engines, or by adding keywords to the search. You can add more
Search Engines to a new search before it has been run, or add more keywords, and more search engines to a completed
search. Both of these functions can be accessed by selecting Expand Search from the Search menu.

To expand a search:

1.    Perform a Search

¨ First you must perform a regular WebSeeker search.

¨ Or, open an existing search.

2.    Expand the Search

¨ From the Results window, select Search, Expand Search. The Start New Search dialog box appears.

3.    Add Keywords

¨ Enter the keywords you would like to add to the current search.

¨ Choose the AND or OR Boolean Operators, search multiple keywords AS A PHRASE, or search for a
SUBSTRING.

4.   Add or delete search engines.

¨ Select the Search Engines tab.

¨ Select/deselect the search engines you want to use.

¨ Select Find Now, or Find Later.

If Find Now is selected, WebSeeker performs the search with the expanded keyword list, and the original
keywords separately. For example, if you had previously searched for "alligators" and then expanded the search
to include "crocodiles," WebSeeker runs one search for "alligators," and a separate search for "crocodiles." If
you wanted search results to include both "alligators" and "crocodiles," you would have to enter both keywords
"alligators crocodiles" and use the AND Boolean operator.

Note: To decrease results by adding keywords see Lesson 8: Standard Refining

By default, WebSeeker also searches all of the search engines from the original search, and from the expanded
search engines.
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To execute only the expanded keywords (from step 3):

Select Find Later.

¨ If the search engines pane is not visible, select View, Search Engines. The Search Engines pane
appears, listing each search engine with the keywords it searches. For example:

¨
¨ If a search engine is used in the original keyword search, but not in the expanded search, it is

listed once with the original keywords only.
¨
¨ If a search engine is selected for the expanded search, but was not used in the original search, it

is listed once with the expanded keywords only.
¨
¨ If the same search engine is used in the original keyword search, and with the expanded search,

the engine is listed twice; once with the original keywords, and again with the expanded keywords.
¨

¨ Select Search, Renew Selected Engines.

WebSeeker runs a search with the selected engines and expanded keywords.

In lesson 4, you will learn different ways to renew a search.

4.1.4 Lesson 4: Renewing a Search

You can use WebSeeker's Renew function to launch a previously completed search again, with the same configuration and
keywords to keep track of any changes made to resulting sites. Or, you can renew an expanded search to reduce or expand
your search results.

To renew a previously completed search with the current configuration:

1.   Open or run desired search.

¨ Run a WebSeeker search.

¨ Or, open an existing, saved search.

2.   Renew the search.

¨ From the Results window, select Search, Start/Renew.

WebSeeker renews the search.

To renew the search on expanded keywords and specific search engines only:

1.   Expand the search by following steps 1-3 in Lesson 3, Expanding a Search, and select Find Later.

2.   Select desired search engines.

¨ If the search engines pane is not visible, select View, Search Engines. The Search Engines pane
appears, listing each search engine with the keywords it searches. For example:

¨
If a search engine is used in the original keyword search, but not in the expanded search, it is listed once
with the original keywords only.

If a search engine is selected for the expanded search, but was not used in the original search, it is listed
once with the expanded keywords only.

If the same search engine is used in the original keyword search, and with the expanded search, the
engine is listed twice; once with the original keywords, and again with the expanded keywords.

¨

¨ Select desired search engines. Make sure that any selected engines are listed with the expanded keywords
rather than the original keywords.
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3.   Renew the search.

¨ From the Search menu, select Renew Selected Engines.
¨
¨
¨ WebSeeker renews the search with only the selected search engines and keywords.
¨
¨

In lesson 5, you will learn to configure personal preferences to customize your search.

4.1.5 Lesson 5: Customizing a Search (Internet Tab)

You can further customize your searches by using the Preferences dialog box, accessed from the
Tools menu. Separate tabbed dialog pages allow you to configure the following aspects of your
searches.

Use the Internet tab to tell WebSeeker which browser you want it to use, and to enter proxy server and
port information (if applicable).

4.1.6 Lesson 6: Stopping a Search

Sometimes you may want to stop a search because you realize that you input the wrong search parameters or simply because
the search parameters were so wide that the search will take a very long time.

¨ To stop a search before it has been launched, press the Cancel button.

¨ To stop a search that is already in progress, you can press the Stop button  , or select Stop Search, from
the Search menu, at any time. WebSeeker reports any results that were found before the search was aborted.

¨
¨ Tip: If stop isn't responding, click on the Stop button and hold down.

To learn about Boolean Operators, go to lesson 7.

4.1.7 Lesson 7: Boolean and Other Search Operators

When adding Searches, you have the option to choose a Boolean Operator, or other search operator. The WebSeeker Start
New Search dialog allows you to select the AND operator, OR , PHRASE, or SUBSTRING by selecting the appropriate button.
If no search operator is selected, WebSeeker uses the OR operator by default.

4.2 Chapter Two: Managing Search Results

4.2.1 Lesson 8: Standard Refining

After a FilterFind search has been performed, you can use the refine filter to search the current, downloaded results for more
detailed information. With the WebSeeker Refine filter, you can easily search the resulting documents for any words or
phrases in those documents. The WebSeeker Refine filter utilizes a left to right precedent. Basically, a left-to-right precedent is
what most Western languages use when they write sentences from left to right; i.e., items written further left (in a sentence or a
search list) are processed before items written further to the right and are, therefore, given precedence over any following
items.

If you need to adjust the precedent beyond this level of left-to-right sorting, you may add parentheses to group specific
keywords and operators together.



WebSeeker User's Guide8

© 2006 Blue Squirrel

  NOTE:  Refine is only enabled when a FilterFind search has been performed.

1.    First have WebSeeker perform a FilterFind search.

¨ All available results are downloaded to your hard drive for refining.

2.    Refine

¨ From the Results menu, select Refine.

¨ The Refine dialog box appears.

Click on the dialog box below to learn more about each option.

3.    Review your current query. Each line of the dialog box includes a drop-down box containing the available
logical operators and a text box for your search term or terms. The logical operator you choose in each line
applies only to the terms in the adjacent text box.

¨ AND adds the adjacent terms to the list of terms which must be found in every search result document. A
document must include all of the query's AND terms to be included in the search results.

¨ OR adds the adjacent terms to the list of terms which may be found in any of the search result documents.
A document need include only one of the query's OR terms to be included in the search results.

¨ BUT NOT adds the adjacent terms to the list of terms which must not be found in any of the search result
document. A document may not include any of the query's BUT NOT terms if it is to be included in the search
results.

¨ FOLLOWED BY specifies that the adjacent terms must be found in every search result document
immediately after the keywords in the text box immediately above.

¨ NEAR specifies that the terms in the adjacent text box must be found in every search result document
within 20 words of one another. (You can override the 20-word default; see Proximity Searches for details).

4.    Add words and options.

¨ Enter any additional keywords desired, and select desired option for each word.

5.    Apply Refine configuration

¨ When you have finished making desired changes in the Refine dialog, click the OK button to apply current
configuration and close the refine dialog box.

WebSeeker automatically reduces current results to represent Refine configuration.
¨

NOTE: Refine returns to its most recently used mode. If you press the OK or Cancel button from the Standard Refine dialog box, the
Standard Refine dialog box appears the next time Refine is used. If you press OK or Cancel from the Advanced refine dialog box, the
Advanced Refine dialog box appears the next time Refine is used.

To learn about the Advanced features of the Refine Filter, go to lesson 9, Advanced Refining.

4.2.2 Lesson 9: Advanced Refining

Power users familiar with the syntax of Boolean logic can use the Refine command's Advanced mode to enter their filtering
queries directly. The text box of this mode presents a "command-line" style of working.

NOTE: The Refine command works only on FilterFind searches. A FilterFind search is basically the same as a CleanFind search, but it
takes a moment longer to index the full text of the search results, making it possible for you to search the full text of found Web pages.

The Refine command accesses both the Standard and Advanced Refine dialog boxes, returning you to the most recently used
mode. If you find yourself in the wrong dialog box, simply click Standard or Advanced to switch to the desired setup.

WebSeeker's Refine command uses a left-to-right precedent . Basically, a left-to-right precedent is what most Western
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languages use when they write sentences from left to right; i.e., items written further left (in a sentence or a search list) are
processed before items written further to the right and are, therefore, given precedence over any following items.
If you need to adjust the precedent beyond this level of left-to-right sorting, you may add parentheses to group specific
keywords and operators together.

1.  You must begin with a FilterFind search

¨ Perform a new FilterFind search or open the results of an existing, saved FilterFind search.
¨

2.  Open the Refine dialog box

¨ From the Results menu, select Refine. The Refine dialog box appears.

¨ Click the Refine button on the Toolbar.

The Refine dialog box appears, open to the most recently used mode.

3.  Go to Advanced mode

¨ From the Refine dialog box, press the Advanced button, if necessary. The Advanced dialog box appears.

WebSeeker displays your current query in the syntax of Boolean logic. Edit the expression to meet your new criteria.

4.  Enter refine expression

¨ Enter the desired refine expression and press OK to apply changes and close the dialog box

¨ or press Apply to change the current refine configuration and keep the dialog box open to make additional
changes.

5   When you have finished making changes in the Refine dialog, you can:

¨ Click OK to close the Refine dialog box and apply the current configuration to your search results.

¨ Click Apply to apply the current configuration to your search results while keeping the Refine dialog open
for further editing.

WebSeeker runs through your search results to determine which conform to your new search query and displays the reduced
set of results in the main WebSeeker window.

You can use the Refine On/Off button on the Toolbar to toggle your display between the complete search results and the
refined search results.

For examples of valid search expressions, see lesson 10, Constructing Valid Search Expressions.

4.2.3 Lesson 10: Constructing Valid Search Expressions

Boolean and other search logic are rich and complex topics which often take up a full semester of a college-level course.
Obviously, a full explanation is beyond the scope of this tutorial. However, most Web searches do not require a full range of
Boolean expressions but rely on a limited subset of the possible queries.

In this section, we present some examples of valid expressions in both standard English and their search syntax counterparts.
The syntax examples given here could be all or part of an expression entered in the Query text box of WebSeeker's Advanced
Refine dialog.

Individual Word Searches

To search for the word "shark," simply enter it as is:

shark

Phrase Searches

To search for the phrase "great white shark," use parenthesis and quotes:

("great white shark")
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That last search looks for all three words in the order shown with no intervening words. Sometimes you would like to maintain
the specified ordering but are willing to accept intervening words. To find "men are attacked by the great white shark," you
could type the following which allows 3 words between each pair of words:

("men attacked shark :3")

Of course, the above phrase would also find something like "men are attacking and killing sharks."

Sometimes, because you're unsure of all of the words in a phrase, you may wish to specify that one or more of the words in the
phrase are "expendable." For example, the following example specifies that any two of the words specified may be missing and
still cause a match:

("men and women are attacked and killed by sharks :3:2")

If the default span of zero is desired, the previous expression could be entered as:

("men and women are attacked and killed by sharks ::2")

Proximity Searches

To find two or more words "near" each other but in any order, use a proximity search. For example enter:

[taxes deductions]

This finds .".taxes after all the deductions.." as well as .".deductions figured from state taxes..."
The brackets indicate that you want to find the words within a certain span or range. The default width of the span is 20 words.
You may override the default:  For example, here we make the span 10:

[federal deductions taxes :10]

You may also specify an expendable count. In the following example, we allow two words to be missing from those specified:

[federal and state deductions taxes :10:2]

Boolean Searches

To find all documents containing "shark," "whale" or "dolphin" (or any combination thereof), use the vertical bar character:

shark | whale | dolphin

To find all documents containing both "sea" and "ocean," use the ampersand character:

sea & ocean

Nested Expressions

Any place that you can use a single word in an expression, you may also use a phrase, proximity, or OR ("|") sub-expression.
Here are some examples:

failed | "gave up"
("deep sea diving | scuba")          or equivalently          ("deep sea (diving | scuba)")
["cookies and cream" sweets]
(" ("Mother Theresa") ("India") :20")

Notice that phrases within phrases require parentheses.

Parentheses

Parentheses may be used to specify the order in which you want the expression to be evaluated. In the following example, we
want the AND (&) to be evaluated before the OR (|):

(fast & cars) | racing

In the next example, we want the OR (|) to be evaluated before the AND (&):

Indy 500 & (fast | cars)

  NOTE: Refine returns to it's most recently used mode. If you press the OK or Cancel button from the Standard Refine dialog box, the
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Standard  dialog box appears the next time Refine is used. If you press OK or Cancel from the Advanced Refine dialog box, the
Advanced dialog box appears the next time Refine is used.

To learn how to add results (URLs), go to lesson 11.

4.2.4 Lesson 11: Add Result(s) URL

If you come across an interesting URL on your own, you can add it to your results list, where it can be monitored, browsed, etc.

To manually add a result:

¨ Select Add Result from the Results menu.

¨ The Add/Edit URL dialog box appears.
¨

¨
¨

¨ Enter the Title and URL for the result you wish to add, and press OK.
¨ The URL has been added to your active results.

NOTE: You can not Add Results to a FilterFind search. This option is only available following a InstantFind or CleanFind Search.

To learn how to set a search result to Monitored/Not Monitored, go to lesson 12.

4.2.5 Lesson 12: Changing Results Settings

WebSeeker uses a variety of Results settings to help you manage your search results. Some of the settings are changed by
the program; all of the settings allow you to manually adjust them for your specific purposes. The first time a site appears as
the result of a search, WebSeeker automatically sets its status to New and displays the New icon with a yellow background
next to them in the display window. The New icon also appears for results that have not appeared previously in a search of the
current keywords or if the result is considered new for any of the following reasons:

¨ The Web page is new.

¨ Modifications to the Web page now make it match the search criteria.

¨ The search engine has been updated to include any changes.

To manually change results setting:

1.  Make the WSK file you want to work with the active file.

2.  Select the result you would like to modify

¨ In the Title column of the Display Window, select the results you wish to modify. To select multiple results,
hold down the Ctrl key while clicking on each result.

¨ Selected result is highlighted, that is WebSeeker displays it in inverse video (usually light text on dark
background).

¨
¨
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For quick access, you can use the toolbar buttons for Browsed, Rejected and Monitored settings.

3.  On the Results menu, select Set Selected Results to8

4.  On the submenu which appears, select the setting you want to assign to the selected result(s):

¨ Monitored/Not Monitored tells WebSeeker whether to watch and report changes to the site on the next

search. WebSeeker automatically places the monitored icon  over results that have been set to Monitored.
The next time you run the search you can select to Renew Monitored, and only those results you have set to

monitored are searched. If there has been a change in the Monitored result, the changed icon  is displayed.
The changed icon looks like the new icon with a green background.

¨ New/Old adds or removes the yellow new icon and is useful for filtering purposes.

¨ Changed marks results that have been modified since the last search. When the content or design of a
site is modified, you may want to set that result to Changed in order to track it more closely.

¨ Rejected automatically excludes the results from any new searches. Results that are Rejected are
excluded from the results list. If the same search is run again, WebSeeker excludes any previously rejected
results by default. If you want a previously rejected result to be listed in a new search, choose to include Rejects
on the View tab of the Preferences dialog box. You may want to set a result to Rejected if you don't want to see
it again.

¨ Browsed/Not Browsed can be used to filter out viewed results on future searches. Set results to
Browsed when you have already seen them, but you don't want to reject or monitor them. WebSeeker

automatically places the browsed icon  next to browsed results. Browsed results are also grayed out. This
feature can be used to filter out viewed results on future searches. The Browse feature also comes in handy
when you have more results than you have time to survey at one time. Use this feature to set results you have
already looked over to Browsed. When you come back to the search, select to display only Non-Browsed
results. This way you can go back and finish looking at those results you have not already surveyed.

¨

5.  WebSeeker changes the results setting.

5 Menu Commands

File
New - Creates a new file and prompts you to save the previous file if you haven't already.
New Search Wizard... - Starts the search wizard.
New Advanced Search... - Starts the advanced search.
Open... - Opens an existing .WSK file
Save As... - Lets you save your search and the results.
Print Setup... - Lets you choose the printer and settings for printing.
Print - Prints the selected results to your printer.
Make a Booklet - If you have ClickBook installed, WebSeeker will print the selected result as a
booklet.
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WebSeeker Extensions... - Add extensions that you purchase to extend WebSeeker's engines.
Import... - Import all the links on an .htm or .html file.
Export Results

Export URL List - Exports selected URLs to a text file.  Depending on the options you have set, it
will also write a summary of the text in the URL in "Filter Find" mode.
Export Filter Find List - Exports all the downloaded files to a folder of your choice.

Write Web Page
All Results - Writes a web page with links to pages WebSeeker found.
Selected Results - Writes a web page with links to all the pages you've highlighted.

Delete - Deletes the selected URL or page.
Exit - Exits the program.

Edit
Cut - Removes the selected item and places it on the clipboard
Copy - Copies the selected item to the clipboard.
Paste - Pastes the selected item from the clipboard.
Clear - Deletes the seleted item.
Properties - Shows the properties of the seleted item and allows the title, URL and status to be
changed.

View
Toolbar - Allows the toolbar to be turned on and off.
Text Labels - Allows the text labels on the button bar to be turned on and off.
Status Bar - Allow the status bar at the bottom of the window to be turned on and off.
Search Engines - Opens up the left-hand pane which shows the search engines used and lets you
select result by each search engine.
Abstract - Turns the abstracts on and off.
Vertical Layout - Changes the display to show the search engines above instead of to the left of the
results.
Sort By

Title - Sorts by Title of the page.
URL - Sorts by the URL of the page.
Type - Sorts by the status of the page such as New, Monitored, etc.

Search
Expand Search... - Add to your search to include more search terms.
Stop - Stops the active search.  It may need to complete downloading some pages before stopping.
Start/Renew - Starts the search or does the search again to renew the results.
Renew Monitored - Downloads results that you've marked for monitoring.
Renew Selected Engines - Does the search again for the search engines you've highlighted.
Browse Engine Page - Launches a local version of one search engine's result page.
Schedule... - Lets you set options for automatically running WebSeeker unattended.  This is great
for monitoring search terms on a regular basis.
Add Custom Search Engine... - Lets you add your own search engines to WebSeeker.

Results
Add Results... - Lets you manually add one page.
Grab Results... - Adds a page by finding an active browser and grabbing the information from the
browser.
Turn Refine On/Off - Turn on and off the filter that narrows the search results to those matching the
keywords you've entered.
Refine... - Set the keywords to search for.  This only works for pages that have been downloaded
(FilterFind)
Set Selected Results To

Monitored - Set the pages to be monitored.
New - Set the selected pages to have the "New" attribute.  This is helpful for knowing what you've
browsed.
Changed - Sets the page to a status of changed.
Rejected - Set the selected pages to rejected will remove them from the visible list, but keep track
of them so that you don't see them in the future if the search engine finds the page again.
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Browsed - Set the selected pages to browsed so you can keep track of what you've seen.
Downloaded Selected Result(s) - Downloads the pages that you select.  Once downloaded you
can view them locally (without an internet connection) and you can search using the "Refine..." filter.
EMail Results - Emails the results to an e-mail address of your choosing.
Launch Result - Launches the selected result in a browser.  If you have downloaded the page, the
local version will be used, otherwise the URL will be launched in the browser.
Browse All - Launches a page which links to all of your results.
Statistics... - Gives statistics on how many results you have and of which type.

Tools
Customize... - Lets you customize your toolbar.
Options... - Lets you set the options for the program.
InstantX

Update Now... - Checks for an update to the program.
Undo Last Update... - Reverses the update process in case there is a problem.
Settings... - Let you set the update settings.

Compact Database - Compresses the database.  Useful when you've deleted lots of results.
Clear Histories

Clear Keywords List - Clears the history.
Clear All Saved Search Results - Clears the most-recently-used list.

Help
Help Topics - Opens the help file for the program.
Tip of the Day - Lets you browse through the helpful tips.
Blue Squirrel Home - Takes you to our home page.
License Agreement - Lets you read the license agreement.
Register... - Lets you license and register the software.
About WebSeeker... - Tells you the name and version of the program.

6 Advanced Features

6.1 Advanced Searching

If you are a more advanced user, and are familiar with Internet search expressions, you may want to perform an advanced
search. Use the WebSeeker Start New Search dialog box to perform an advanced search.

1.    Before you begin:

Launch WebSeeker. Select File, New Advanced Search from the WebSeeker menu bar.

The WebSeeker Start New Search box appears with the Keywords tab displayed.

2.    Configure the search

¨ On the Keywords tab, you can enter the keywords for your new search.
¨ Choose the AND or OR Boolean Operators, or search multiple keywords AS A PHRASE. You can also

search for a portion, or a SUBSTRING, of a phrase.
¨ Select the type of search desired:

InstantFind - is the fastest type of search. It removes any duplicate URLs or duplicate Titles (as defined in
Preferences) from the search results.
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CleanFind - is the next fastest type of search. it removes duplicates and any URLs that are unavailable.
FilterFind - is the most robust search. FilterFind is not quite as fast as InstantFind or CleanFind. It removes
duplicates, unavailable sites, and downloads search results to your hard drive for Refining.

When you have finished entering keywords and selecting search options, select the Search Engines tab to
choose which search engines you would like WebSeeker to use for the search.

3.    Select Search Engines

¨ When you have finished entering your keyword information, you can select the Search Engines tab to
select specific Search Engines. If no changes are made on the Search Engines tab, it defaults to Select All
Engines that support the specified search type.

4.    Launch the search

¨ Choose     to have WebSeeker perform the search immediately.

¨ Choose    to postpone the search until a later time.

6.2 Time Out Settings

You can set the length of time that WebSeeker waits for Reading information, Connecting to a search engine, and Requesting
information.

1.     After you have completed the information in the Start New Search Dialog box, select "Find Later".
2.     From the Tools Menu, select Preferences. The following dialog box appears.

3. Select the Search Limits Tab.
4.     Set the Time Out Settings to the desired length of time.

6.3 Setting Options

WebSeeker's Options dialogs allow you to configure many different aspects of the program to suit your personal search
preferences. You can set options defining how your search results are displayed; what results are included or excluded; the
Web browser you want to use to browse search results; and how WebSeeker writes its search results to your hard drive. You
can even set up personal options for unattended searches, as well as settings dictated by your network setup. In this chapter,
you will learn about each of the options, what they can do, and where to locate each option.

The InstantUpdate Options determine how you obtain your free automatic updates to WebSeeker. (Purchasing and registering
WebSeeker entitles you to free interim upgrades.) The built-in InstantUpdate utility automatically downloads any WebSeeker
updates directly from the Blue Squirrel Software Web site.

To set preferences:

1.    From the Tools menu, select Options. The Options dialog box appears with the View tab displayed. Select the
InstantUpdate tab to switch to the InstantUpdate Options page.
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2.    If you want WebSeeker to check for updates only when you manually request it (by choosing InstantUpdate
from the Tools menu), select Manual Update Only.

If you want WebSeeker to check for updates but ask you before updating, select Always Ask Before Updating.

If you want WebSeeker to take care of the updating without any intervention on your part, select Update
Without Asking.

The default settings is Always Ask Before Updating.

3.    When you have finished configuring your InstantUpdate preferences, click OK to accept the current
configuration and close the Options dialog box, or click another tab to configure more preferences.

6.4 Perform an Unattended Search

Creating an unattended search to run during off-peak hours is easy with WebSeeker. Follow these simple directions to have
WebSeeker automatically run a search completely unattended:

1.     Click the  Start button to display the Start Menu, and select Find, On the Internet. The WebSeeker Start New
Search dialog box appears.

2.     Enter the keywords for the search you want to schedule on the Keywords tab. Select the Search Engines tab
to define the search engines you want to use for the scheduled search.

3.     Click Find Later to go to the WebSeeker main window. From the Tools menu select Preferences. The
Preferences dialog box appears with the View tab displayed.

4.     Select the Scheduling tab.

5.     Select the Enable Scheduled Search check box. The scheduling options are enabled.
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6.     Enter the Frequency and Start At information to determine when the scheduled search will run.

7.     If you have a direct connection to the Internet (T1, T3 etc.), click the OK button to close the Preferences dialog,
and proceed to step 12.

If you connect to the Internet via modem, select the Phone tab.

8.     Select the Use Modem check box.

9.     Select the name of your Dial-up connection in the selection box below the Phone Book Entry box.

10.   If the user name and password you use for your  dial-up connection are the same as those used to log onto
your computer, check the Authenticate using Dial-up Networking Connection entry.

11.   Click the OK button to close the Preferences dialog box, and return to the WebSeeker main window.

12.   When you are satisfied with the configuration of the scheduled search, select File, Save As, to save the search
with the name of your choice.

13.   Minimize WebSeeker. The search will run at the scheduled time.

 NOTE:  WebSeeker must be running in either standard, or minimized mode in order for the scheduled search to run.

6.5 Create Search Engine Categories

With WebSeeker's new search engine categories, you can create your own categories containing only the search engines you
select.

To create a search engine category:

1.     Select Find, On the Internet from your Start Menu. The Start New Search dialog box appears.

2.     Click the Cancel button to close the Start New Search dialog box, and go to the WebSeeker window.

3.     Select Tools, Preferences, from the Menu bar. The Preferences dialog box appears. Click the Search
Engines tab.

4. Select a category.

5. Click the New button.

6.     In the New Category text box, enter a name for the category you are creating, and click the Add button. The
new category is listed in the Categories pane.

7.     From the Search Engines pane, select the search engines you want included in the new category. Hold down
the Ctrl key to select multiple engines.

8.     Drag and drop the selected engines into the new category folder. The selected engines appear below the
category in a tree list.

9.     When you are finished configuring your categories, select the OK button to close the Preferences dialog.

10.   The next time you run a search, you can select your new category from the drop down menu on the Search
Engines tab of the Start New Search dialog box. WebSeeker automatically selects only the engines you
specified for that category.
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6.6 Add New Search Engines

Now you can easily add new search engines to WebSeeker any time you want.

To add new search engines:

1.     From the WebSeeker window, select Search, Add Custom Search Engine, from the Menu bar.

Or

Select the Search Engines pane on the Search Engine Preferences tab, and click the New button. The
Custom Search Engine Wizard appears.

2.     Enter the URL for the search engine you want to add, or click the Grab URL  icon to have WebSeeker
get the active URL from your web browser.

3.     Click Next, to proceed to the next dialog.
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4.     Carefully read the instructions and click Next.

5.     The Custom Search Engine Wizard launches your browser. When the search engine page appears, enter
"KEYWORDS" in all caps in the keyword text box, or you can press Ctrl-C in the Custom Search Wizard to copy
"KEYWORDS", and then press Ctrl-V in the browser to paste it. Set any available options you want, and launch
the search according to the specific directions of the search engine page.

6.     A web page appears displaying the words "Search Engine Capture Complete". Return to WebSeeker (if
necessary). The next Custom Search Engine Wizard dialog is displayed.
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7.     Select the type of search the engine performs (AND, OR, Phrase, Substring, or Not Sure) and click Next. The
final Custom Search Engine Wizard dialog appears.

 NOTE: if the search engine performs different types of searches, you will need to re-capture it for each search type.

8.     Enter a name for the new search engine, and select the category you want the engine included in.

9.     Click the Finish button. The search engine has been added to WebSeeker.

6.7 Search Engine Properties

Use the Search Engine Properties dialog box to verify, or modify the properties of selected custom search engines The Search
Engine Properties dialog box is provided for power users to make the necessary modifications to custom engines. You
CANNOT modify a standard search engine, only the custom engines that you add are modifiable. The Custom Search Wizard
does much of the required configuration to the search engines it captures, however, additional configuration may be needed for
custom search engines to work correctly. Periodic modifications may be necessary as the search engine changes.

The Search Engine Properties dialog box is provided for power users. If you are unfamiliar with search engine properties, do
not change them. Modifications may disable the search engine.

7 Customer Support

Blue Squirrel offers free online technical support to customers that purchase WebSeeker. Customers
needing to speak with a Blue Squirrel representative may purchase a Technical Support contract for
$19.95/month by calling 800-403-0925. Technical Support contract owners can speak with a Blue
Squirrel representative Monday through Friday from 9:00 am to 5:00 pm Mountain Standard time.

If you cannot find the information you need in any of the preceding sources, contact us at our Web site.
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Please refer to WebSeeker's support and FAQs for answers to frequently asked questions.
http://www.bluesquirrel.com/support/

8 Upgrading

Purchasing WebSeeker entitles you to any minor upgrades (version .x). InstantUpdate automatically upgrades to the newest
version of WebSeeker.

Major upgrades are available for purchase from Blue Squirrel.

Choose Tools->InstantX->Update Now  to check for updates and update to the latest version.

Drop by our Web site to find out about new products and upgrades:

http://www.bluesquirrel.com/products/webseeker/

We suggest you select the Notify Me of New Products and Upgrades check box when you register.

9 Uninstalling

Choose Start->Settings->Control Panel->Add or Remove Programs.
Choose Blue Squirrel WebSeeker and choose the Change/Remove button.

http://www.bluesquirrel.com/support/
http://www.bluesquirrel.com/products/webseeker/
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